Back
Resolved

DDoS Attacks

Started 13 Feb at 06:04pm UTC, resolved 13 Feb at 06:35pm UTC.

API Authentication Endpoint Gateway Dashboard API API Health Projects Guestbook Guestbook API
Resolved

Guestbook and the Guestbook API is operating normally. We believe this incident is now resolved.

Posted 13 Feb at 06:35pm UTC.
Updated

Guestbook and the related API is experiencing degraded performance. We continue to investigate.

Posted 13 Feb at 06:26pm UTC.
Re-appeared

We have identified the root cause of the issue. It will be resolved within 10-15 minutes. Thanks for your patience!

Posted 13 Feb at 06:26pm UTC.
Resolved

Affected systems are operating normally. We continue to monitor the platform.

Posted 13 Feb at 06:24pm UTC.
Updated

Automated: Guestbook is experiencing degraded performance, Eliaasdev API services are intermittently impacted. We are continuing to investigate.

Posted 13 Feb at 06:15pm UTC.
Updated

Automated: Services are recovering slowly. Thanks for your patience!

Posted 13 Feb at 06:12pm UTC.
Updated

Initial mitigations are underway. More updates to follow shortly.

Posted 13 Feb at 06:10pm UTC.
Created

Eliaasdev is currently being DDoSed. We are actively working on mitigating the attacks. We are flooded with 4 Tbps/s of DDoS at peak times.

This incident was automatically opened because active DDoS attacks were detected. Some services may be intermittently impacted.

Posted 13 Feb at 06:04pm UTC.