Back
Resolved

Full Service Outage

Started , resolved .

Dashboard API API Health Projects Guestbook Guestbook API API Projects API Guestbook API
Resolved

This incident has been resolved.

Posted .
Updated

Guestbook API and API is experiencing degraded performance. We are continuing to investigate.
This is an automated message.

Posted .
Updated

Affected services have been restored.

Posted .
Updated

Guestbook, Guestbook, and Guestbook API has recovered.

Posted .
Updated

Guestbook API has recovered.

Posted .
Updated

API and API Health has recovered.

Posted .
Updated

Dashboard has recovered.

Posted .
Created

There's an ongoing outage affecting multiple services. We have identified the root cause and implemented a fix.

The servers are currently restarting which can take up to 3-15 minutes, and we expect all services to be fully restored within the next 5-15 minutes. Thanks for your patience

Posted .